Orbitco-CCNA-Pastquestions.com

Helping You Pass Your CCNA Exams
 

CCNA Drag & drop Lab and Implementation.

 
 
 
 
Question:
 
This topology contains 3 routers and 1 switch. Complete the topology. 
 
Instruction:
orbit-ccna-pastquestions.com 
 

To remove a device or connection, drag it away from the topology.

Configure the interfaces with the correct IP address and enable the interfaces.

Use information gathered from the Main router to complete the configuration of any additional routers.
No passwords are required to access the Main router . The config terminal command has been disabled. The router does not require any configuration.

Configure each additional router with the following:
 
 
 
Note: Because routes are not being added to the configurations, you will not be able to ping through the internetwork.
All devices have cable autosensing capabilities disabled.
All hosts are PC’s
 
orbitco-ccna-pastquestions.com
 
 
 
 
Answer and Explanation:
 

  Drag the appropriate device icon to the labelled device

The device at the bottom-right box, is a switch. Looking at the two connecting interfaces (Fa0/2 and Fa0/4). Also,  there is a connecting link to the PC B below it. On both sides of the main router are routers; when the routers are dragged in place, PCs (host D and E) will be added automatically. (See image)
There are several ways to know this, either you look at the connecting cables or use the show running-config on the main router to verify.

2.  Drag the appropriate connections to the locations labelled connections.

 The router on the left isconnected to the Main router through FastEthernet interfaces: use a crossover cable

The router on the right is connected to the Main router through Serial interfaces: use a serial cable

The router on the right is connected to the Switch: use a straight-through cable

The router on the left link the computer (PC A): use a crossover cable

Tips:

- To connect two serial interfaces of 2 routers we use serial cable
 - To connect switch to router,  , switch to host,, hub to host, hub to server, use straight-through cable .

 - To connect switch to switch, router to router to hub , host to host , use crossover cable.

3. Drag the appropriate IP addresses to the locations labelled IP addresses
 
The Topoogy will look like this:
 
orbit-ccna-pastquestions.com 
Time to start your configurations. Click on the console connected to the main router and use the show running-config command:
 
 
 

From the output, you can verify that ip address 192.168.121.177/28 (subnet) is assigned to Fa0/0 interface of the Main router.

As usual, consult your cram table to buy time:

orbitco-ccna-pastquestions.com 

Left router fa0/0

From the table above, you can see that the /28 has the bit value of 16 and subnet mask of 255.255.255.240.

Network address =192.168.121.176

Gateway address = 192.168.121.177 (assigned to fa0/0 of main)

So, 176 + 16 – 1 = 191

192.168.121.190 will be the ideal ip address for the fa0/0 of the router on the left. And the broadcast address will be 192.168.121.191.

 Right router se0/0

We use the same method for interface Serial0/0 with an ip address of 192.168.121.161

From the table above, you can see that the /28 has the bit value of 16 and subnet mask of 255.255.255.240.


Network address:192.168.121.160

Gateway address: 192.168.121.161 (assigned to se0/0 of main)

so, 160 + 16 – 1 = 175

192.168.121.174 will be the ideal ip address for the se0/0 of the router on the right. And the broadcast address will be 192.168.121.175.

Fa0/1 of the router onthe left.

We use the same method as above.

From the table above, you can see that the /28 has the bit value of 16 and subnetmask of 255.255.255.240.


Network address
:192.168.121.128

IP address: 192.168.121.129 (assigned to PC A)

so, 128 + 16 – 1 = 143

192.168.121.142 will be the ideal ip address for the Fa0/1of the router on the left. And the broadcast address will be 192.168.121.143.

Interface Fa0/0 ofthe router on the right

Network address: 192.168.152.224

IP Address 192.168.152.225/28 (is assigned to PCB)

so, 224 + 16 – 1 = 239

192.168.121.238 will be the ideal ip address for the Fa0/0 of the router on the right. And the broadcast address will be 192.168.121.139.

Let's have a look at the completed Topology again to summarize:
 
orbitco-ccna-pastquestions.com 

Configuration

Use the following commands on the routers on the left and right:

Set passwords on two routers

Console password:

 
Router>enable
Router#configure terminal
Router(config)#line console 0
Router(config-line)#password consolepw
Router(config-line)#login
Router(config-line)#exit

Telnet password:

Router(config)#line vty 0 4
Router(config-line)#password telnetpw
Router(config-line)#login
Router(config-line)#exit

Privilege mode password:

Router(config)#enable password privpw
Router(config)#exit
Router#copy running-config startup-config (don’t forget this bit)

Router (left)

Assign appropriate IP addresses to Fa0/0 & Fa0/1 interfaces:

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.152.190 255.255.255.240
Router(config-if)#no shutdown

Router(config-if)#interface fa0/1
Router(config-if)#ip address 192.168.152.142 255.255.255.240
Router(config-if)#no shutdown
Router(config)#exit
Router#copy running-config startup-config (don’t forget this bit)

Router (right)

Router>enable
Router#configure terminal
Router(config)#interface fa0/0
Router(config-if)#ip address 192.168.152.238 255.255.255.240
Router(config-if)#no shutdown

Router(config-if)#interface serial0/0
Router(config-if)#ip address 192.168.152.174 255.255.255.240
Router(config-if)#no shutdown
Router(config)#exit
Router#copy running-config startup-config (don’t forget this bit)
 
 
 
 
 


 
 
 
 
Sign Up For Post Updates

* required


*



Email Marketing by VerticalResponse

 
 
 

 PrivacyPolicy  Contact Us  Advertise

Copyright  2012. Orbitco-Computer-Solutions.Com. All rights reserved.  

The information provided on this website is for informational purposes only.
orbitco-ccna-pastquestions.com makes no warranties, either expressed or implied, with respect to any information contained on this website.

orbitco-ccna-pastquestions.com reserves the right to change this policy at anytime without prior notice.
Cisco
and All related product mentioned in any portion of this website are the registered trademarks of Cisco.com 

and their respective owners